Jump to content
Undead Medic

Help with the new look Sherlock Forum!

Recommended Posts

Hello, 

You have all probably noticed that we have a fresh new look. This thread is for all of your questions about how to use the new site.

I hope it's not too confusing for everybody, but the old software had reached its end of life, and was no longer receiving security updates.

So if you have any difficulties then fire away, and we will attempt to answer them.

:)

  • Like 2

Share this post


Link to post
Share on other sites

Hi Tim,

I’m sure that even the world’s worst technophobe (me) will get the hang of the new set up. 

Ive just clicked ‘submit reply’  but it’s come up saying ‘the value entered includes a character that is not allowed such as an Emoji.’  I’ve noticed that J.P. has added one so is that something that I’ve done wrong?

Share this post


Link to post
Share on other sites

One more question Tim. Can we ‘edit signature’ on here, with my Sherlock Holmes emoji’s?

Share this post


Link to post
Share on other sites

Which emoji did you (try to) use, Herlock? (describe it, since showing it obviously won't work) There may be some unruly ones among the bunch who don't play nice with the new software. :axe:

Also, yikes you're right, the signatures are gone and I didn't even notice.

Share this post


Link to post
Share on other sites

I'm being prompted to enter my profile, and ... um ... oh yeah, this emotie :P ... okay, never mind. In another post it was just the code, but now I see the emotie. I think I'll go back to doing something else....

Share this post


Link to post
Share on other sites
3 hours ago, HerlockSholmes said:

One more question Tim. Can we ‘edit signature’ on here, with my Sherlock Holmes emoji’s?

 

3 hours ago, Caya said:

Which emoji did you (try to) use, Herlock? (describe it, since showing it obviously won't work) There may be some unruly ones among the bunch who don't play nice with the new software. :axe:

Also, yikes you're right, the signatures are gone and I didn't even notice.

You should now find that the signatures are back. If emoticons don't show up correctly simply edit your signature and re-save without making any changes, and they should be re-cached.

  • Like 1

Share this post


Link to post
Share on other sites

Your signature can be accessed by clicking on the top right menu (The one with your user name on it), and selecting "Account Settings"

Share this post


Link to post
Share on other sites
3 hours ago, Caya said:

Which emoji did you (try to) use, Herlock? (describe it, since showing it obviously won't work) There may be some unruly ones among the bunch who don't play nice with the new software. :axe:

Also, yikes you're right, the signatures are gone and I didn't even notice.

It was the thumbs up which is on my iPad keyboard. I use it regularly. It’s not a problem if it doesn’t work on the new set up though. 

‘I’ll try it again........nope it still won’t allow it.

Share this post


Link to post
Share on other sites

The signature is back. Cheers Tim.

I like the new format Tim. New things always take a while to get used to. Especially if you’re a caveman like me. 

I just tried a smiley emoji from my keyboard and it won’t accept it so it looks like it’s something to do with my pad maybe? It’s not important at all. :D I’ll use the ones one here.

:adler: oh ......I say old chap:lovedoc:

Just to add....well done Tim....an edit function that will save me from the dreaded predictive text.

  • Like 1

Share this post


Link to post
Share on other sites
25 minutes ago, Undead Medic said:

Your signature can be accessed by clicking on the top right menu (The one with your user name on it), and selecting "Account Settings"

Cheers Tim.

Share this post


Link to post
Share on other sites

Testing Apple emojis ❤️😒👌☺️😊😘😭😩💕😔😏

Share this post


Link to post
Share on other sites

If I'm recalling correctly, Tim, the Apple emoties are visible only to people who have them on their own system.  I could never see them till I got a smart phone.  So it may be best to stick with A} the forum's own emoties and/or B} small embedded GIFs (such as I suspect J.P. is using.

 

Added:. Tim, I can see the Apple emoties in your first post above, but whatever you used in your second post shows up as just a row of little boxes with X's in them.

 

Added again:  I'm on my laptop now, and can see the second batch.

Share this post


Link to post
Share on other sites

I’ll put a few emojis in from my keyboard ☹️😀👍🙂😉

they work?  Could I have been doing something wrong? No matter,

Share this post


Link to post
Share on other sites

I can see both Herlock's and Tim's (both posts), and I'm writing (and reading) this from a Windows 7 PC, so whichever standard they are, it's not Apple-only.

Share this post


Link to post
Share on other sites

I’ve just looked on the ‘recently watched movies’ thread. One of my post begins ‘I have a friend (well I have more..........then it’s cut off. It was a longish post I think. I only posted it once but it’s repeated later in the thread. Hikari then quotes it (in its truncated form) but her reply isn’t shown. This afternoon I made a long post on the same theme which doesn’t now appear ( I wonder if this is something to do with the fact that I might have posted it as you were moving over to the new layout?

Share this post


Link to post
Share on other sites

Herlock, that fooled me at first also -- I believe what you saw first is the little preview.  Then when you scrolled down, you saw see the complete post.  (I'll get used to this new software one of these days....)  Not sure about the missing post -- you may well be right.  Maybe Tim will know.

Share this post


Link to post
Share on other sites
35 minutes ago, HerlockSholmes said:

I’ll put a few emojis in from my keyboard ☹️😀👍🙂😉

they work?  Could I have been doing something wrong? No matter,

I changed the settings on the database, hence why they now work. :)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Should they be visible to everyone now, Tim, or just to people who have those emoties on their own computer/device?

Share this post


Link to post
Share on other sites
5 minutes ago, Carol the Dabbler said:

Should they be visible to everyone now, Tim, or just to people who have those emoties on their own computer/device?

As far as I know they shouldn’t be device specific.

Share this post


Link to post
Share on other sites

Oh, good!  So I can use the Apple (or whatever they are) emoties when I'm posting on my phone.

Hmm, I see that there are now forum emoties available on phones -- but only a few of them, nowhere near all the emoties.  Is there some way to get at the rest -- other than typing in the colon codes (assuming that those still work)?

Share this post


Link to post
Share on other sites

I'm on a laptop with Windows 10 and I'm seeing them. The emoties, I mean.

 

 

Share this post


Link to post
Share on other sites

Just a note for anybody using TapaTalk, I will be re-enabling TapaTalk functionality in the next couple of days.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of UseWe have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy PolicyGuidelines.