Jump to content
Undead Medic

Help with the new look Sherlock Forum!

Recommended Posts

It's almost enough to make you want to use Explorer, huh?

P.S.:  I see the same things you do. Let's see what you see when I type in the codes (can't see your posts now, so I'll fake it from memory).

:cowdance: :d  😛 and in caps :D :P

right now nothing looks emotional to me.  Lemme post it.

 

Share this post


Link to post
Share on other sites

Now I'm seeing the cowdance just fine, plus the capital D and P.  Oddly enough, the small d hasn't turned into anything, but the small p has turned into a phone-type tongue-out emotie.

What do you see?

Share this post


Link to post
Share on other sites

OK, went back and checked your posts:

:blink: :wtf: :smile:

Still looks just as typed.  Now to post this.

added:. And they all three turned into the intended emoties

Share this post


Link to post
Share on other sites

P.S.:  I've been on my phone using Chrome for all if the above.

Share this post


Link to post
Share on other sites

One question! :p

Everytime you guys open a thread, does it go to the last page you read or first page?

Back then in old forum, when I read without log in, it brings me to first page, but when I'm in, it remembers the last page I read and brought me there.

However, it's vice versa with new forum. When I'm in, everytime I go to a thread, it sends me to first page, even when I had just posted on that thread, it never remembers. However, when I read it without log in, it actually remembers.

  • Confused 1

Share this post


Link to post
Share on other sites

That last part is truly weird.  All I can think is, it's saving the location in cookies on your device, rather than on the forum's server.

I was having that first-page problem for a while, but only with PM's.  Then just the other day *knock on wood* it started going to the first unread post.  Haven't heard of anyone else having that problem, not even the people I was PM'ing with.

Tim doesn't post very often anymore, but he does log in frequently, and is apparently still tweaking the new software.

Share this post


Link to post
Share on other sites

Yah, there could be something with the cookie thingy. It's funny though that you'd think if it remembers me on my device, it should still do when I'm logged in since technically I'm using that said device.

Share this post


Link to post
Share on other sites

Hey, I never said I could explain everything:P

 

  • Sad 1

Share this post


Link to post
Share on other sites
On ‎7‎/‎4‎/‎2018 at 11:10 PM, Carol the Dabbler said:

Now I'm seeing the cowdance just fine, plus the capital D and P.  Oddly enough, the small d hasn't turned into anything, but the small p has turned into a phone-type tongue-out emotie.

What do you see?

I see the same thing you describe.

ETA: A day or two after I typed those posts, Edge stopped working, so I am, indeed, back on Explorer. I've been playing around on Chrome and it seems to be more compatible with my machine than it used to be, so I'd like to switch to it … but all my recent bookmarks are stored in Edge. Which I can't access. Agggh!

On ‎7‎/‎5‎/‎2018 at 4:40 AM, Van Buren Supernova said:

One question! :p

Everytime you guys open a thread, does it go to the last page you read or first page?

Back then in old forum, when I read without log in, it brings me to first page, but when I'm in, it remembers the last page I read and brought me there.

However, it's vice versa with new forum. When I'm in, everytime I go to a thread, it sends me to first page, even when I had just posted on that thread, it never remembers. However, when I read it without log in, it actually remembers.

I remember for awhile there it was going to the first page. But that may have been pilot error; I might have been clicking on the wrong link (?)

Now, it's inconsistent; sometimes I go to the last unread post, and sometimes I just go to the last post. Although it could still just be me being clumsy.

16 hours ago, Carol the Dabbler said:

Hey, I never said I could explain everything:P

What?!!!??!?! Nooooo……………!!!!!!!!

Share this post


Link to post
Share on other sites
On 7/6/2018 at 11:16 AM, Carol the Dabbler said:

Hey, I never said I could explain everything:P

 

There goes the hope for humanity. :P 

Hey the forum is being nice to me today, it doesn't try to kick me out although it still loads first page of every thread I click, and doesn't show me the actual look of other emoticons except Sherlock's, but I consider it as a good day. It even let me multi-quote nicely. He he

  • Like 1

Share this post


Link to post
Share on other sites

So what do you get for the non-forum emoties, just the colon codes?

Share this post


Link to post
Share on other sites

AAAAAAAAAAAAA.jpg

 

Female symbols.

  • Thanks 1

Share this post


Link to post
Share on other sites

How peculiar!  Is that a new thing for you, VBS?  And to the rest of you: is anyone else having that problem?

I'm pretty sure that Tim is still tinkering behind the scenes, so that may be a side effect.

If it doesn't clear up within a couple weeks, please let me know.

Share this post


Link to post
Share on other sites

As far as I remember checking, which is not many times, it's always shown that way.

Yes, Tim says he is trying to see how to help. But it's alright really, as long as I can use :cowdance: and :blanket:and XD  and :axe:and :) .

I am set.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Okay, because I know you all are just riveted by my saga … the latest on my woes with the Edge browser.

Long story short: I've been rather limping along in this forum ever since the upgrade. Some things worked, some didn't. A week or so ago, the Edge browser stopped working altogether. After days of research and attempted fixes, I finally found the one that worked … one so unbelievably obscure that I'm amazed anyone ever found the answer. But they did, and I applied it … and every single problem I was having with this forum (and a couple other sites) is gone. ETA: and a couple of new problems have shown up.

I can now type in emoties :smile: 

Or use the dropdown list 😙

If I accidentally close a window before posting, when I come back, it now remembers what I typed.

I can finally multi-quote! :cowdance:

And that fancy "highlight a phrase and you can quote it" feature that Carol mentioned now works.

When I link to a video, the image now appears before I post it, instead of just showing up as a link.

 However, the same is no longer true of images: when I insert a link to an image, all I see is the link until I post it.

And right clicking no longer brings up a menu. If I want to paste something, I have to shift+insert instead. And if I want to copy something … hmmm. I don't know how to do that without right clicking, although I'm pretty sure there's a way. Sigh. More research.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Not sure if you're asking for the keyboard shortcuts, but just in case, highlighting and ctrl+c is copy, going to where you want it and ctrl+v is paste. Ctrl being the key on the outer lower left and right, for those reading this and using a non-English keybpard (in German, for instance, it's Strg for Steuerung not ctrl for control).

  • Thanks 2

Share this post


Link to post
Share on other sites

Yes, thanks Caya! I knew there was something, but since I've never had to use it until now, I couldn't remember what it was. Ta.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, Caya.  I didn't understand Arcadia's question till I read your answer!

But anyhow, glad to know that your browser is now making nice with the new forum.  Is your highlight-and-quote feature now working consistently?  Mine seems to work consistently on my phone but only sometimes on a laptop.  Come to think of it, though, it may depend on *which* laptop I'm on at the time.  I need to make note of that.

Share this post


Link to post
Share on other sites

Well, I didn't really ask a question, maybe that's why. But I'm happy Caya deciphered what I was struggling with.

The highlight thing seems consistent so far, I haven't had a chance to try it much.

I find it strange that the right-click functions are disabled though, those are so basic. (As in, that's basically all I use. 😉) Doesn't seem to work on other websites any more either. Agggh, Microsoft, why you do this to me!???!

Share this post


Link to post
Share on other sites

I'm not even sure what right-click menu you're talking about -- apparently I've never used it, just the Ctrl functions that Caya mentioned.  And of course now that I'm on my phone most of the time, I've had to learn a whole different way of doing all that anyhow.

Share this post


Link to post
Share on other sites

It's a mouse thing. I've been using mouses (mice? meeses?) so long I've forgotten most of the keyboard methods, apparently.

But until this latest kerfuffle with Edge, I was able to right-click in this here box, and get a menu that let me copy, cut, paste, and something else, I forget what. Oh, and look, today it's working! I give up.

Hmmm, maybe it's the mousepad itself that has something wrong with it......

Share this post


Link to post
Share on other sites

When you say box, are you referring to the forum's reply box?  Guess I never tried right-clicking in there.  We don't have mice (mouses?) on our laptops, but the touchpads all have mouse-type buttons.  Will give that a try next time I have a chance.  (If I remember.... :wacko: )

Share this post


Link to post
Share on other sites

Yep, the reply box … but now that the dang function is working properly again, I realize you can click pretty much anywhere, and whatever options are available to you at that point will appear. For example, if I right click on your text, I get a menu that says Select All, Print, and Read Aloud. Paste is there too but it's greyed out (not available.) If I click on the text I'm typing, I get Read Aloud, Select All and Paste … again, Paste is greyed out, because I haven't copied anything yet. But if I copy something, then Paste will no longer be greyed out. Etc.

If you want to copy something, you have to highlight something, and click on the highlighted area. It's pretty dang useful, especially when you're a clumsy typist like me and have trouble hitting all those special keys. :smile: I'm far more proficient with the mouse, probably because I do graphic stuff on my computer more than I type.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Arcadia said:

I'm far more proficient with the mouse, probably because I do graphic stuff on my computer more than I type.

Which may also explain why I'm more familiar with the Ctrl key.  :D

 

Share this post


Link to post
Share on other sites

Yup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of UseWe have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy PolicyGuidelines.