Jump to content
Undead Medic

Help with the new look Sherlock Forum!

Recommended Posts

23 minutes ago, Carol the Dabbler said:

Oh, good!  So I can use the Apple (or whatever they are) emoties when I'm posting on my phone.

Hmm, I see that there are now forum emoties available on phones -- but only a few of them, nowhere near all the emoties.  Is there some way to get at the rest -- other than typing in the colon codes (assuming that those still work)?

In the emoticon window tap on “categories” in the top right, and select “Sherlock Forum”  This should allow you to see all the emoji. :)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks, Tim!  Glad to see that even works on my phone.

They're alphabetical by colon code, I see!

Share this post


Link to post
Share on other sites

I just noticed that some notification settings can't be altered. For example, email when receiving a PM. Is that a bug or a feature? 

Share this post


Link to post
Share on other sites
14 hours ago, Carol the Dabbler said:

Herlock, that fooled me at first also -- I believe what you saw first is the little preview.  Then when you scrolled down, you saw see the complete post.  (I'll get used to this new software one of these days....)  Not sure about the missing post -- you may well be right.  Maybe Tim will know.

Tim, this isn’t a moan but just to let you know because it might be important technically, there are definately posts missing. I’ve been back over the Recently Watched Movies Thread six times.

i made a post on Tuesday at 3.25. The next post was by Carol at 5.45 where she quotes from me “Pick a subject and I’ll find a Holmes link somewhere.” The post where she got that quote from isn’t there. Also, where she used my quote, there is no message from her...just the quote.

Then there’s a post from me at 8.20pm which is a blank quote from Carol and my “Pick a subject” quote from me but with no actual post.

In response to my “Pick  a quote..” post Carol suggested Felix The Cat (the post appears later) and Arcadia suggested The Pentagon Papers. Arcadia’s post doesn’t exist.

I posted the ‘Pentagon Papers’ links but that post doesn’t exist, but a post containing a correction (mentioning Matt Frewer) does exist.

Then yesterday afternoon I posted a lengthy post on the subject of links to Holmes (it was about Fawlty Towers) but that post doesn’t appear.

Again Tim I’m only pointing this out in case it’s some kind of glitch that you’re not aware of.:D

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I just had a look myself. This is the thread Herlock's referring to:  oh crud, it immediately converts to a picture of the main page! Hm. "Hold and right click..." hold what? Now I can't even figure out where I just saw that instruction.... 

Okay, so I can't post the link to that page. What I was going to say was, Herlock's right, there's all kinds of stuff missing from that thread. Not just the ones he refers to. I didn't check to see how far back it went, I'm afraid.

This is what I got when I pasted in the link (URL) for that thread:

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Okay, so I took another look, let's see what happens this time. 

This appears to be the last post before the trouble started: and again, I get a picture, not a link. Hm, interesting. Wonder if the picture is a link?

At any rate, in the process of finding this, I noticed something else: an emotie code that was just code, no picture. Just to see what would happen, I clicked edit (it was one of my posts), then resaved the post, and the emotie appeared. I didn't change anything, just saved it. I tried the same thing on a post of Carol's where some content was missing, but nothing changed. And I also tried that trick on a later post of Pseud's, where she'd linked to a video. The video used to appear in her post, but now it's just a link. Again, nothing changed when I saved her post.

Hope this is useful information, Tim.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Okay, also interesting ... that picture above is indeed a link, but to the first page of that thread, not to the specific post I was trying to reference.

Share this post


Link to post
Share on other sites

Thanks for looking into it Arcadia. I know that I’m not going mad then.:D

  • Like 1

Share this post


Link to post
Share on other sites

Undead (May I call you Undead?)

Wow, you've been hard at work!  I was just here on Saturday so I was most surprised to see the new picture of our cast and all the other nifty upgrades that happened while I was away for a whole day.

This new cast pic is a riot.  There's everybody, posed like they are all suspects in a game of Cluedo . . intentional, I'm sure.  What a glum-looking crew!  Greg and Mycroft appear to be having a tiff;  Lestrade is glaring in Myc's direction, and Big M. is not meeting his eye.  Myc is looking at Little Brother like "I love you but you are such a threat to national security I wonder at times why I bother."  Mary (or is it the ghost of Mary?) seems to be glaring daggers at Molly.  Molly (note her position relative to Sherlock's chair) seems to be channeling Jennifer Jason Leigh in 'Single White Female'.  Our two lead boys are looking into the camera oblivious of the background dynamics (or, Sherlock is pretending to be oblivious).  But the face that gets me here is Una Stubbs'.  She's giving John a sideye that seems to say "You poor sod."

#UnaStubbsIsaGoddess

It was a great-looking site before and now it's got extra spit-and-polish.  Good job!    The spacing seems a bit . . wide.  Is that something that's going to be permanent?

I like the way the new avatars look.

  • Like 2

Share this post


Link to post
Share on other sites

If this is the New Look Sherlockforum, then BC would have won the Current War as Edison. It's most definitely a step back, consider me as very underwhelmed, blast it to all eternity! 

It's not even Afghanistan or Iraq, it's the Khyber pass with Lord Elphinstone ( nice British massacre, that!) or The Valley of Death for the Six Hundred (accurate Russian artillery!)

Share this post


Link to post
Share on other sites
4 hours ago, Hikari said:

This new cast pic is a riot.  There's everybody, posed like they are all suspects in a game of Cluedo . . intentional, I'm sure.  

OMG, I never noticed that before, but I think you're right! Too funny.....

Share this post


Link to post
Share on other sites

Okay, some other little oddities I'm noticing...

1. Carol has a little plus button to the left of the "Quote" button which allows her to multi-quote. I don't. I am very hurt by this as it implies the software thinks I am not mature enough to handle multi-quote.

2. The problem Herlock has noted about missing text (above) has also occurred in at least one other thread, the "A Collector's Lot" thread. Apparently the forum software has it in for Herlock as well.

3. I believe this was in Speedy's Café; when I quoted a post of Carol's, in which she had multi-quoted two other posts, only her reply to my post appeared, not the quotes she multi-quoted. This leads me to believe the software is also rather lazy.

4. When I click on a notification, or click on a topic on my "Unread Content" page, the link takes me to the bottom of the page, instead of to the last unread post, or to the post that triggered the notification. Or if I'm really lucky, it dumps me on the first page of that thread.

5. Okay, on a tip from Carol, I switched from the new, modern, ultra sleek-cool-and-sophisticated Edge browser, and back to poor old clunky dinosaur Explorer. NOW I have a multiquote button. 

6. In Edge, at the very bottom of the page are two Facebook icons, side by side. The one on the right is actually a link for Twitter. In Explorer, there are zero icons in that spot, I assume because it is too old to see them.

7. Edge sees 9 guests on the forum. Explorer, poor old blind thing that it is, only sees 4.

:P

 

Share this post


Link to post
Share on other sites
On 12/02/2018 at 6:37 AM, T.o.b.y said:

I just noticed that some notification settings can't be altered. For example, email when receiving a PM. Is that a bug or a feature? 

I have adjusted the settings, these should now all be user-editable.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Anything new will always have teething problems. Personally, I really like the ‘new’ Forum. Tim has ‘built’ the new house and now he’s running around fixing plugs and re-connecting wires. 

:D

One thing that I’ve noticed, and it’s a difference and not a problem, is that Carol, Arcadia and Hikari’s ‘locations’  are now listed as USA where they used to have the State name too if I recall correctly.

Share this post


Link to post
Share on other sites

Near as I recall, Arcadia's profile always did say just USA.  Mine still says Indiana, USA, and Hikari's still says Ohio, USA.  At least that's what I'm seeing.  What about you?

Share this post


Link to post
Share on other sites

Oh, I'm not complaining, just pointing things out.

Yes, mine's always said just "USA". But I make no secret of the fact that I live within spitting distance of the nation's capitol. I've wasted a lot of spit on it, too. Doesn't seem to help. ;) 

  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, Undead Medic said:

I have adjusted the settings, these should now all be user-editable.

Thanks, Tim! 

Share this post


Link to post
Share on other sites
1 hour ago, Carol the Dabbler said:

Near as I recall, Arcadia's profile always did say just USA.  Mine still says Indiana, USA, and Hikari's still says Ohio, USA.  At least that's what I'm seeing.  What about you?

Now, either I’m losing any powers of observation that I might have had or... Tim has just inserted the States in a fiendish, Hitchcockian plan to drive me insane😀 I genuinly would have sworn that your States weren’t there. 

  • Haha 1

Share this post


Link to post
Share on other sites
33 minutes ago, HerlockSholmes said:

Now, either I’m losing any powers of observation that I might have had or... Tim has just inserted the States in a fiendish, Hitchcockian plan to drive me insane😀 I genuinly would have sworn that your States weren’t there. 

I  hate to mention the vagaries of encroaching age, Herl . . but our states were there, at least since yesterday.

However, don't feel bad.  That text under the avatars is now all mushed together without spaces, so your eye was just skipping over it. 

I like a lot of the new look, but there are some formatting problems to be ironed out.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Hikari said:

I  hate to mention the vagaries of encroaching age, Herl . . but our states were there, at least since yesterday.

However, don't feel bad.  That text under the avatars is now all mushed together without spaces, so your eye was just skipping over it. 

I like a lot of the new look, but there are some formatting problems to be ironed out.

😢

Share this post


Link to post
Share on other sites

Tim,

Will the restrictions on posting pictures and videos still remain (ie, need a photo hosting site?)  I haven't tried it yet; was curious.

Share this post


Link to post
Share on other sites
7 hours ago, Arcadia said:

Oh, I'm not complaining, just pointing things out.

Yes, mine's always said just "USA". But I make no secret of the fact that I live within spitting distance of the nation's capitol. I've wasted a lot of spit on it, too. Doesn't seem to help. ;) 

Arcadia,

I have to say . . .I miss your red nose.  Now that the pics are bigger, it's absence is really noticeable.  Would you consider putting it back?  It made me smile.  Now your face is so gray and sad.  Actually you resemble a Yeti . . that lives in a heavily polluted area.

Share this post


Link to post
Share on other sites

Sorry, the red nose only comes out when I drink the Christmas rum. But perhaps something else will sprout in its place once the weather gets warmer. ;)

 

Share this post


Link to post
Share on other sites

Okay, gang, Carol and I were discussing this somewhere else ... if anyone else is bothered by receiving a notification every time someone "reacts" (as opposed to "replies") to a post, I've figured out how to turn that feature off. Click on the notifications icon (the bell at top right). Click on settings in the drop down menu. Scroll down a ways; under the "General" heading, look for "someone gives reputation to something I posted." Toggle the switches to the right to turn that feature on or off. Give it a good swift kick while you're at it for not even being decent English. ("Give" reputation? Excuse me? :P)

While you're there you might as well look around and see what other notifications you want to turn on/off. For example, I turn off most of mine except for a few mod related things, and "someone quotes a comment I made". Very handy, that last one, when I just have a few minutes to check the forum and want to continue a conversation.

  • Thanks 2

Share this post


Link to post
Share on other sites

I see that we are no longer able to "Like" our own posts.  :cry:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of UseWe have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy PolicyGuidelines.